Production server storage

Incident Report for SU TermServ

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 08:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 08:17 UTC

Identified

Due to a storage overrun, the production terminology service is currently degraded. The issue will be resolved after the easter holidays.
Posted Apr 19, 2025 - 15:35 UTC
This incident affected: Production Server (Production FHIR Endpoint, Production CRMI Endpoint, Production Syndication Endpoint).