Service Outage

Incident Report for SU TermServ

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 14:59 UTC

Investigating

We are currently investigating an issue where access to the FHIR terminology service, CRMI feed and Syndication feed is not possible.
Posted Mar 10, 2025 - 14:37 UTC
This incident affected: Production Server (Production FHIR Endpoint, Production CRMI Endpoint, Production Syndication Endpoint).