A redirect from ontoserver-ballot to ontoserver-staging was set up, but please change all uses of the ballot server to staging accordingly.
As of writing on the evening of 2025-03-19, apart from SNOMED CT and LOINC, no content is currently available on the server.
The staging server now enforces the same certificate rules as our production server, ontoserver.mii-termserv.de
The staging server will now auto-update the operating system on Mondays, at 04:00 UTC, and automatically reboot. Previously, only security updates were installed, making the reboots less frequent.
Posted Mar 19, 2025 - 17:06 UTC
Completed
The scheduled maintenance has been completed. Please note the further details in the post-mortem. The content will be uploaded to the server in due time.
Posted Mar 19, 2025 - 17:01 UTC
Update
The maintenance window has been extended until 17:00 UTC.
Posted Mar 19, 2025 - 13:46 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2025 - 10:00 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Mar 11, 2025 - 15:08 UTC
This scheduled maintenance affected: Staging Server (Staging FHIR Endpoint, Staging CRMI Endpoint, Staging Syndication Endpoint).